Does anyone still need Java 1.4 compatibility?

Post a reply

Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Does anyone still need Java 1.4 compatibility?

Re: Does anyone still need Java 1.4 compatibility?

Post by robert » Fri Jun 05, 2009 1:28 pm

A reply! :)

I think I'll keep RText at 1.4 for awhile longer (at least through 1.0 and a few updates after that). There aren't really any 1.5/1.6 features that would greatly improve the app, and those features I do need I can add in via reflection after checking your JRE version, so they don't break backwards compatibility.

Re: Does anyone still need Java 1.4 compatibility?

Post by Guest » Wed May 27, 2009 2:10 pm

Yes, I need it.
I'm working on an Jre 1.4 large server farm based on HPUX...
Me and my collegue, we are developers, are working on JR1.4 machines
We all want to get over on 1.5, but for now the company will not move...

Lorenzo

Does anyone still need Java 1.4 compatibility?

Post by robert » Tue May 13, 2008 11:16 pm

Does anyone out there using RText still use Java 1.4? If you do, post here, along with the reason why they cannot upgrade to at least Java 5. Java 1.4 will be reaching its end of life on October 30. Moving forward, I'd like RText to be "migrated" to Java 5.

Opinions and thoughts are welcome.

Top

cron