Text Sharpness

Post a reply

Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Text Sharpness

Re: Text Sharpness

Post by robert » Thu Feb 06, 2014 5:28 am

It looks like anti-aliasing is disabled. To enable it:

Edit -> Options...
Select "Text Area" in the tree on the left.
Other -> "Enable anti-aliasing in editors"

Text Sharpness

Post by murrod » Tue Feb 04, 2014 11:12 pm

Hey,

Loving RText so far! My question involves the text in the main window--it is a little too sharp. The confusing thing is that it seems that there is some text smoothing going on when you open up preferences and navigate to the Syntax Highlighting tab. I copy/pasted the sample text from the Syntax Highlighting section into the text editor and took screenshots of both text blocks.

Sample text from preferences:
Image

Same text after copying into text area:
Image

Is there any reason why the smoothing is different in different parts of the application? If so, is there a way to change this?

Thanks,

David

Top